Jump to content

Arming External Midi sounds Louder Monitored Twice? [SOLVED]


charboltron

Recommended Posts

Hey guys, I've been reading the forums for a few years and most of my problems are solved here, so thanks a lot!

 

I've been using logic for a few years and know a thing or two but I'm not super informed. Anyway I use Reason 5 to Rewire external MIDI to Logic (9). Until now I've been just creating Aux channels, bussing them to audio tracks and then recording the MIDI data from Reason's sequencer as an audio track in Logic, which works great. Lately I've been wanting to record the MIDI in Logic so I can manipulate the data there instead of Reason.

 

Anyway, among a few problems I've encountered learning this is a problem with what appears to be a monitoring issue. When I create the Aux channel and the external MIDI instrument, the sound is fine and I can hear it coming through as I want, etc. However, when I arm or record the MIDI track, it sounds like it's "doubling" the sound, like it's monitoring two different sources of the same sound. I recognize this issue because before I would have to Mute the channel strips after recording audio into logic (because it would still be monitoring from Reason's sequencer). so NOW I don't have any MIDI data in Reason's sequencer, yet Logic seems to be doubling the sound ONLY when the MIDI track is armed and I'm playing Live. If unarmed, Playback sounds normal as expected.

 

I have tried:

 

Muting the channel strip but of course that just Mutes the instrument.

Turning OFF software monitoring but this appears to do nothing unfortunately.

 

Also, it might be important that I'm also recording audio like vocals and I checked if the sound was bleeding from my headphones into the mic, but I turned the mic off and the issue is still there. Any ideas?

Link to comment
Share on other sites

Hey Dave thanks for your response!

 

So, when I don't arm the MIDI track, I can still hear the sound coming through the Aux Strip when I play the keyboard, and it sounds how I want it to sound. Then when I arm the external MIDI track it's louder and there is that kind of weird slightly "gainy?" doubling sound.

Link to comment
Share on other sites

It worked! Thank you! It seems so obvious now but I'm so used to Reason that I thought the MIDI keyboard had to be set to use in Reason for the sound to trigger from Reason INTO Logic. At any rate, I want to just write what I did for those browsing the Forum that may have this problem.

 

I went into Reason in Preferences>Keyboards and Control Surfaces and Unclicked the "Use with Reason" check box. Now when I don't have the External MIDI armed, there is no sound.

Edited by charboltron
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...