Jump to content

YAMAHA Audoigram 6 with Logic Pro X


Recommended Posts

Hi audio gurus!

 

I am completely new to the digital audio world, and I'm using a Yamaha Audiogram 6 connected to a late 2012 13" Macbook Pro Retina running Logic Pro X on Mavericks. I am connecting my phantom powered MXL V57M mic on channel 1, and an electric guitar on channel 2. My question is how do I make these two inputs into two separate channels inside Logic Pro X? So to further clarify, I do not wish to record a single channel (either mono or stereo) which is a mix of both the mic and guitar, I want to separate the channels and record them separately as two tracks. Do I have to somehow go from stereo and separate the sides, or is this possible another way? It seems kind of limited if I have 6 inputs on the Audiogram, and only one single output. Please keep in mind, I am an absolute beginner in this realm, so go gently :wink: I've spent a couple hours trolling the web for answers to this question and turned up nothing, so I'm now turning to you guys! I hope you'll be able to help. Thanks so much for your time and expertise.

 

Sincerely, Brian -

Link to comment
Share on other sites

Hi,

 

I'm using a Yamaha Audiogram 6 connected to a late 2012 13" Macbook Pro Retina running Logic Pro X on Mavericks. I am connecting my phantom powered MXL V57M mic on channel 1, and an electric guitar on channel 2. My question is how do I make these two inputs into two separate channels inside Logic Pro X?

 

Create 2 mono audio tracks. Assign input 1 to one of them and input 2 to the other.

 

So to further clarify, I do not wish to record a single channel (either mono or stereo) which is a mix of both the mic and guitar, I want to separate the channels and record them separately as two tracks.

 

Normally, doing what I mentioned above is enough, but if for some reason the signals are not recorded separately, try setting the Mono/stereo switch on the audiogram to mono. Check the description of this switch in the Audiogram's manual.

 

J.

Link to comment
Share on other sites

  • 5 months later...

Hi this may sound ridiculous but I've been trying to solve this issue on and off for ages! Literally like years.

 

"try setting the Mono/stereo switch on the audiogram to mono." @ Jordi Torres

 

Now works! SOOO stoked! Oh and set the track to input 1 and 2.

 

Separate guitar and vocals yus!

 

Thanks so much!

 

Oh details if you want em MBP 2013 2.9 GHz 8GB ram Logic 9 OSX 10.9.4

I signed up just to say thanks! Made my day :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...