Jump to content

Logic won´t record audio (all settings are correct)


oleb

Recommended Posts

I´m sure you´ve had this question dozens of times, but I tried searching and couldn´t find anyone who have had the same problem as me.

 

I´m trying to record audio with a microphone through my TC Electronic Konnekt 8 interface.

As far as I know, the settings for recording are correct. I´ve chosen Konnekt 8 as the input and output in logic preferences, and I have chosen the correct input (1) on the channel strip on my track. I have sound from the mic, and it´s not direct monitoring through the interface: I tried switching off "software monitoring" in Logic, and it went silent, also when I turn down the volume on the channel strip, it goes silent. And I have plenty signal on my channel strip meter. But once I hit record (track is armed) and the precount starts, it turns silent. The playhead turns red and starts moving, but it doesn´t record any sound. It doesn´t even create an audio region? It behaves excactly the same as if I pressed play, only the playhead turns red, not green.

 

Any takers?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...