Jump to content

Vertical Auto Zoom - Automation [BUG]


skltr2182

Recommended Posts

Can someone else check to see if this happens to them? So if the vertical auto zoom is turned on, when you hit the A key to open your automation, it doesn't default to the current track you have selected. Usually when you have a track selected and hit the A key it will open the automation lane for that currently selected track right in the middle of your screen. well, for some reason when i hit the A key to open my automation now, it always defaults to the top of the screen. this is really annoying...... Edited by skltr2182
Link to comment
Share on other sites

didn't it use to remember your zoom position? for some reason it's not remembering my zoom position for automation. it used to work that if i had my zoom at a certain point when the automation was not turned on, that it would be where i wanted. then when i hit the A key it would default to the zoom position i select for the automation. now it's not doing this.......
Link to comment
Share on other sites

@ OP: Maybe i don't understand your issue quite right but.. for me, as an example:

 

- I make 3 audiotracks in Arrange Window.

- i enable automatic vertical zooming.

- i choose track 3

- i hit "A"

- now, all 3 audiotracks show (volume) (TRACK) automation lane. (but all greyed out)

- i can now edit the automation lanes when clicking on one of them, then that one becomes yellow highlighted, ready to be edited.

 

LPX 10.1 , OSX 10.1.1

Link to comment
Share on other sites

yeah, you're not understanding the issue. logic has always had two default zooms. one wherever you have your arrangement always set and then the other is for when you hit the A key to bring up your automation. for instance, if i like being able to see my whole screen with 75 tracks i can zoom all the way out so everything fits on my screen. logic normally will save this view. then when i hit the A key to bring up my automation, depending on the zoom settings i have set for that, it will zoom really far in to make whatever i'm wanting to automate really big. then when i hit the A key again to exit automation view, it will then go back to being really small and zoomed out again. this feature is not working any longer. the zoom stays the same for your normal view when your automation is off and it's the same when your automation is on. this is a problem! now every single time i hit my A key i have to zoom way in to make things visible. then when i want to exit automation view, i will hit the A key again and i will then have to zoom all the way out again. having to do this each time is incredibly horrible for workflow. annoying. it must be a bug or something. because not all projects are doing this......
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...