Jump to content

Additional Content needed... every time [SOLVED]


Outfit
Go to solution Solved by Outfit,

Recommended Posts

Hi,

I get this message every time I open up a project. "Some additional content is needed for this project. Do you want to download it now?"

After download Logic reindex the loops and open up the project and initialise core audio. The next time I open the project it happens again. Everything sounds ok and there is nothing missing. I think. I´ve tried everything. Trashing Logic and reinstalled it. Trashing prefs. Downloaded all content again. Spotlight indexing. Repairing disk permissions. Nothing helps.

 

Any suggestions? Please!

 

/Jesper

Link to comment
Share on other sites

Long shot but try opening Garageband and see if you are prompted to download additional content from there.

 

Thanks! I already tried that. Turned out a lot of content was missing. Downloaded it all only to receive an eternal message about missing content i GarageBand too...

 

I have my "Logic" folder on a separate HDD aswell as my "Apple Loops" folder. They are linked with SymLinker.

 

J

Link to comment
Share on other sites

I seem to recall that this is what happens if you move the content to another drive. Not 100% sure but I do remember another post on the forum regarding this behaviour. The youtube video included in the post did mention that this would happen and to just ignore it.

 

I'll check my bookmarks to see if I can find and post a link.

Link to comment
Share on other sites

No luck finding the bookmark but I've found the video that was included.

Sorry but it's not quite the same issue.

Check out the end of this video where he mentions the download additional content window.

 

Thank you for the link. Like you say, not quite the same issue. But maybe theres something with alias vs symbolic links. When I used alias folders I had that same thing as in the video. Now I dont. But this new problem.

Link to comment
Share on other sites

  • Solution

Problem solved! Kind of embarrassing... I checked the audiofiles list for the project. It turned out one Apple Loop had somehow lost its path. BUT it would have been extremely helpful if Logic could have asked for that specific file instead of suggesting a download of additional content.

 

Anyways, thanks for the help.

/J

Link to comment
Share on other sites

  • 3 years later...

Hola all!

I had the same issue, but different solution so I just thought I'd post it for anyone else same as me.

 

I installed the same version of Logic Pro X on a new laptop and opened a Logic project that I'd been working on from another computer. Somehow missed the obvious, but I forget to package all "assets" with the project..

 

File > Project Settings > Assets.

 

I ticked them all except "Copy movie file" and the pop-up dialogue went away.

 

Hope this helps anyone.

 

<3

Link to comment
Share on other sites

  • 1 year later...
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...