Jump to content

Hidden Reverb in Drum Machine Desinger?


CroSean

Recommended Posts

Hey everyone, first time posting in here and I'm hoping someone can help me. I recently upgraded to Logic Pro X and absolutely love it. Still working out the Bugs on my end though. The problem I'm having is when I load an instance of Drum Machine Designer there seems to be a built in reverb that i can't take off of the tracks. I realize there are plug ins for each individual sample and you can control them via the channel strip or the VST housing. But even when i turn all of them off there is still a reverb on the samples. Has anyone had similar problems with this? Any solutions? Thanks in advance.
Link to comment
Share on other sites

  • 1 year later...
I have a similiar question. In the controls section of a patch, the EFFECTS control what you have instantiated as a plug in, On/OFF or overall kit Reverb.  If you adjust your Reverb time or Delays in the plug in, you'll hear it when you send from the whole kit. HOWEVER, in the SENDS window where I can control the GROUP REVERB or GROUP DELAY sends, the Reverb and Delay seemed to be fixed. The Reverb is a short room or gated room, the Delay is dotted eighth. I'd like to change the reverb to a pale with a longer RT, and the delay to straight eights. How can change the reverb length or delays timings of the GROUP SENDS? I've tried control clicking and looked for this control but everywhere but can't find it.  Thanks in advance! 
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...