Jump to content

Cannot drag audio within the track


KJD
Go to solution Solved by David Nahmani,

Recommended Posts

Hi all,

 

I probably hit a wrong key somewhere, not sure, but I am simply trying to move a region that I recorded within the track. I can drag the region to the right within the track, but not to the left- stops about marker 18 and cannot move any further. Is there a lock command somewhere? Also, I try to move other regions within their tracks, and they disappear and jump to another point way further toward the middle of the song. I've tried to restart, etc, nothing helps, continues to be erratic.

 

Thanks,

KD

Link to comment
Share on other sites

  • 1 year later...

I have the same problem. No matter how little or how far I drag the selection, it just snaps back to the original position. I made sure the track was not locked. I tried turning off Snap. Snap Regions to Relative or Absolute Value in the Snap mini-menu seems not to be able to be turned off. Not sure what that is supposed to do, but I couldn't uncheck it. 

441989017_ScreenShot2016-10-29at1_54_15AM.png.a8f5c3ea1aa19f9adbe4f824e2398326.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...