Jump to content

No connectivity external midi keyboard


scootsmagoots

Recommended Posts

Hello,

 

As the title suggests I am getting no activity on the bottom of the screen. I am running logic 9.1.8 on 10.10.1. I am connected with a Mio iConnect http://www.amazon.com/iConnectivity-mio-1-out-MIDI-Interface/dp/B00CO5IRSG/ref=sr_1_1?ie=UTF8&qid=1423265061&sr=8-1&keywords=mio+iconnect I have a Korg r3 as my external board, and can use it to play software sounds. When I had the old cables form Korg it was fine, however, those got stolen and these new ones simply are not working.

 

 

Any help will be appreciated,

 

Magoot

Link to comment
Share on other sites

I don't get it. What does your MIDI keyboard have to do with setting up an audio track?

 

Have you checked Audio MIDI Setup to see if the Mio is recognized by the OS?

It should plug and play, so either you have the plugs wrong, or you have a broken USB port, or you have a defective unit.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...