Jump to content

Can't adjust volume of headphones using computer up/down vol


Recommended Posts

How come sometimes I can't control the volume of my headphones with the computer volume up/down buttons? Usually I can, but now I have one project I'm working on where the volume icon appears with a circle around it and a line through the circle...FORBIDDEN! I need to turn up the headphones volume so I can record vocals while listening to the song. Thank you!
Link to comment
Share on other sites

  • 2 weeks later...

Thanks for the replies. I sort of solved it in a lazy way by making sure the volume in the headphones was where I wanted it, before connecting the computer to the Scarlett.

The audio pref are set so the input is the Scarlett and the output is the headphones plugged into my computer.

Link to comment
Share on other sites

I have a similar setup here, I use the built-in output for headphones since my external interface has a really bad headphone-amp.

I can use the "computer up/down" buttons for volume control.

Set it up so that you in Logic audio pref's have the "system setting" as Output Device, and your external interface as input.

Then, in OSX audio pref's, set the built-in as preferred output.

This way, it's easy to switch between monitors and headphones,

simply option-click the speaker icon up right and choose between outputs.

The computer up/down buttons works for headphones volume control here when set up this way.

OTOH, you probably should take Eriksimon's advice unless you have a specific reason for using your built-in audio output.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...