Jump to content

How do I completely disable autopunch?


syra

Recommended Posts

I use the smart tool that combines the object and marquee tool and I've been struggling with autopunch. If I record from any location that I place my marquee cursor, then autopunch thinks I designated that as my punch in point. It has been really frustrating because I constantly have to be very aware of what I'm doing before I press record instead of just placing my cursor anywhere and recording like in PT.
Link to comment
Share on other sites

AFAIK there's no way to disable that behavior when there's a Marquee selection. That's what the Marquee selection is for in Logic. There's no cursor in Logic, so you have to let go of that Pro Tools concept when using Logic I'm afraid. Instead, position your playhead where you want to start recording. Or use Autopunch, whichever makes more sense to you.
Link to comment
Share on other sites

Thanks for the response David. Yes I just have to get used do it. By the way, the main reason I came to Logic after Cubase is the fact that I can use the smart tool and click anywhere inside the session to navigate, instead of having to click up top like Cubase.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...