Jump to content

Logic Pro X freezes on bounce in place


vincent_zzz

Recommended Posts

Hey there,

 

Since some time Logic Pro X takes very long to 'bounce in place' a track.

It really doesn't matter what type of track it is, or what plugins are on it.

Say for instance i bounce in place an audio track that has no processing on the track, it still takes about 2 mins to bounce in place.

It almost seems as if Logic X freezes up for a minute, showing the coloured spinning wheel for about a minute, and then bouncing normally.

 

I run Logic on multiple machines, but this iMac is the only system that takes this long to bounce.

What i already tried is deleting all external plugins, which didn't work, after which i reinstalled the whole program. still no change.

 

I'm starting to wonder if it has something to do with the fusion drive and Yosemite?

If i think back when this problem started occurring, i feel as if it has started after the upgrade to yosemite.

 

Anyone recognise this problem and has any ideas as what to do next?

 

Kind Regards,

Vincent

Link to comment
Share on other sites

Hi Vincent.

This sounds like a system specific issue.

 

Click this link to your signature and add your system information:

• Logic version and sub-version (e.g. Logic Pro X 10.1.1)

• OS X version and sub-version (e.g. OS X Yosemite 10.10.3)

• Computer (e.g. MacBook Pro, Mac Pro, iMac)

• Processor (e.g. 2.2 GHz Intel i7)

• Memory (e.g. 8GB)

• Audio interface manufacturer and model (e.g. RME Babyface)

 

(most of that information can be found by choosing Logic Pro X > About Logic Pro X, and  > About This Mac)

 

I'm starting to wonder if it has something to do with the fusion drive and Yosemite?

 

It could be something that's wrong with the fusion drive.

Try moving your project to another drive to troubleshoot.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...