Jump to content

Problem to hear apple loop


Recommended Posts


first sorry me for my english...but I need help.


I'v a big problem with my jam pack.


when I want to hear some loop with the navigator loop, the sound is deformed like with a tremolo and a reverb...

when I take a midi loop and I put it in my arrangement the sounds is ok

It makes the research of loop very difficult(it does'nt sound right).



I've the same problem in the navigator loop with the audio loop.

But when I put it in my arrangement the sound isn't ok (deformed, tremolo...)

On the other hand the deformation disappears when I put a faster tempo

(around 100 bpm)

Precision; my arrangement is at 50 bpm


Thank you so much for your help

Link to comment
Share on other sites

What you're experiencing is the artifacts resulting of playing back a loop at a (usually) slower tempo. Look at the tempo of the loop in the loop browser, and compare it to the tempo of your song: if there's a big discrepancy, you'll hear artifacts (warbling).


For green loops, if you use the MIDI version it doesn't matter once in the Arrange window, because it will load the instrument and the MIDI region playing it, whereas in the Loop Browser it's playing the corresponding audio file.


For blue loops, try to choose loops that are closer to the tempo of the song, or at least slower tempo. A 140bpm loop will not play properly at 80bpm.

Link to comment
Share on other sites

I don't understand because I'v never had this problem...

The last time I make this, the tempo was 50bpm & all the blue and green loops

was ok....without deformation...

I have the 3 first jam pack and there isn't any drumloop at 50 bpm...

(the slower is 65bpm...


I was sure that all the loop could be stretch...


Are you sure that there isn't an another solution?

I absolutly need some choice .. to choose the perfect pattern..


Thanks a lot for your help.... :)

Link to comment
Share on other sites

They can be stretched, but after a while you'll hear artifacts. Choose loops that are closer to the song tempo. Maybe before you were using slower loops, and now you're using faster ones, so you can hear the artifacts much better. Try to adjust your song tempo as you preview the loop, and you should hear the loop go from good (as the song is the same tempo as the loop) to bad (as the song tempo slows down).


The other solution would be to purchase a high quality time-stretching algorithm such as Izotope radius and do destructive time-stretching... but that's not real time.

Link to comment
Share on other sites

Open the loop in the Apple loop utility, engage the transient tab, reduce the number of transient markers, and save the file.


The artifacts usually show up more on sustained sounds, is caused by logic attempting to play audio at each transient marker.


So if it's set to 16th notes, and the audio is of a whole note, it will be triggered 16 times in that measure.


I will adjust Apple Loop transients whenever I encounter the infamous warble.



Link to comment
Share on other sites

Like Dave said, you need to increase the BPM while you are previewing the loops. Then you can slow the tempo back down when you have chosen your loops.

50bpm is awfully slow though :? The slowest song I can think of would be 80bpm.

Link to comment
Share on other sites

Firstly, I'm really sorry if this is insuling in any way, for all I know you could be a musical virtuoso. I am still wandreing why you would want a song at 50bpm. Are you counting 2 bars as one? If this is the case you might want to try setting your bpm meter to 100bpm.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...