Jump to content

mono track panned hard left and fader at 6b...no sound?


joshuarule

Recommended Posts

I have no idea what is going on but I have several audio tracks in this project that when I have it hard panned and I raise the volume above 0 the volume actually goes down until it is all the way off when I raise the level all the way.

 

I can't seem to figure it out. I put it on different channels and it seems to do the same thing.

 

Any ideas?

Link to comment
Share on other sites

This happens when the track is soloed as well. It is really strange.

 

one mono audio track soloed panned hard left or right...then the level increased up all the way and the sound goes completely away.

 

I really don't have a clue what is going on with it.

 

When the file is not panned it will raise in volume just fine put pan it and that is when the volume decreases until it is completely gone.

 

this happens whether soloed or playing along with the mix.

Link to comment
Share on other sites

another thing to note is that the pan then flips..

 

so say i pan it hard right...then turn up the volume...at a certain point it will switch and then the sound will be coming from the left speaker at a lower volume until it is gone.

 

I don't know what it is with this project...but my other files are not doing it...

 

it has to be something with how it is setup...i can't figure it out.

Link to comment
Share on other sites

another thing to note is that the pan then flips..

 

so say i pan it hard right...then turn up the volume...at a certain point it will switch and then the sound will be coming from the left speaker at a lower volume until it is gone.

 

I don't know what it is with this project...but my other files are not doing it...

 

it has to be something with how it is setup...i can't figure it out.

 

OK, this is a Logic/Intel bug that's been written about on the Apple/Logic forum. It's not you --- it's Logic.

 

-=sKi=-

Link to comment
Share on other sites

http://discussions.apple.com/thread.jspa?messageID=4011724

 

http://discussions.apple.com/thread.jspa?messageID=4929956

 

Check the last one first, as it's the most recent.

 

BTW, while I'm at it, when using the Apple Forum's (stupidest in the world) search engine, if you want to search for multiple keywords like:

 

pan law bug

 

...use double ampersands between words. It helps with the search.

 

pan && law && bug

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...