Jump to content

logic 10.1.1 drummer disappeared


whitesugarlover

Recommended Posts

Hi there

 

I am running Logic X 10.1.1 on Mac OSX 10.9.5

 

I just opened Logic X and my Drummer feature has been shaded out / disappeard

 

All drummer content is available though in Library/ApplicationSupport/Logic/Drummer/Presets

 

I also haven't updated any software or OSX in years so it couldn't be a new software issue

 

Have restarted my computer twice to no avail

 

Any help greatly appreciated

 

Thank you

 

Aaron

Link to comment
Share on other sites

Drummer is a track type; what exactly has been "shaded out" for you?

 

A recent Logic update did move the drummer "person" selector to the library (which you can open up with Y), while the region editor settings are still where they were before, in the Editor panel when you double click a drummer region or press E to open the editors panel.

 

Remember you can always do searches to find answers, too; this was just asked a couple weeks ago.

Link to comment
Share on other sites

Hi Valve 

 

Thanks for taking the time to reply

 

I did indeed check out that post you quoted from a few weeks back but it didnt solve my problem

 

By "shaded out" I mean when i select a drum track (eg +Retro) the kit loads from the library but the two yellow midi/audio loops that populate the track are blank 

I have no access to the presets as they are empty and shaded out 

The "Simple,Complex,Loud,Soft" drum box is also empty and shaded out as is the drums box beside it that you can pick your drummers from (ie. kyle, benny, curtis etc.....)

 

I hope this helps 

 

 

A

Link to comment
Share on other sites

By "shaded out" I mean when i select a drum track (eg +Retro) the kit loads from the library but the two yellow midi/audio loops that populate the track are blank 

I have no access to the presets as they are empty and shaded out 

The "Simple,Complex,Loud,Soft" drum box is also empty and shaded out as is the drums box beside it that you can pick your drummers from (ie. kyle, benny, curtis etc.....)

Could you post a screenshot? 

 

Is the Drummer region selected? Does this also happen if you open a new empty project and choose Track > New Drummer Track? 

Link to comment
Share on other sites

I'm pretty certain that the application bundle is damaged. The sound library is probably not the issue here.

Try this:

  1. Right-click the Logic app in Finder and choose Compress "Logic Pro X". <-This is your backup!
  2. Delete the application and empty the trash.
  3. Re-download the app from the App store and report back.

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...