Jump to content

Volume suddenly drop!?


ozzy3

Recommended Posts

hi there,i got a problem. Some time when i using logic doing some project and the volume issue comes up .When i put a new instrumental on it playing it and the volume some how just drop to very low and barely hear. i need help...
Link to comment
Share on other sites

A software instrument? Are you using a MIDI Controller? Are you moving any controller knobs or wheels? 

i used vst instrument kontakt and play dat. i am using akai mpk mini2 tho.i didn't move anything and it just move by itself ... i mean volume...

Its still have same problem when midi controller not connected... 

Link to comment
Share on other sites

Does that happen also in a new empty project? When you use the Logic empty template, then add an instrument channel, add Kontakt and play there? 

 

Does it happen in all Kontakt instruments/libraries? Or just specific ones? Have you updated Kontakt?

 

PS: Don't worry to float us with information like version of OS, Logic, Kontatk, Kontakt-Library you use ;) 

Link to comment
Share on other sites

Its still have same problem when midi controller not connected... 

Sound like you may have some volume automation? On the channel strip, hover the automation mode pop-up menu (it probably says "Read" or "Latch" or "Touch") and click the power button that appears on its left to turn it off. Alternatively, if you don't want any automation, choose Mix > Delete Automation > Delete All Track Automation. 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...