Jump to content

No Gain tab in Region inspector

Go to solution Solved by Eric Cardenas,

Recommended Posts

Hey guys,


I’m pretty new to logic and just read an article about setting the gain for each track/region.

I tried doing it on a few tracks and the gain tab was there and I was able to adjust it.

Now when I go to the same track or a new track, the gain tab is nowhere to be found.


Any help on this?



Link to comment
Share on other sites

  • 2 years later...
That works (which is great! Thanks!) Clicking on the take does kill any edits with that take. There's no way around that? If not, I'm much further along than I was. Thanks again

You could go into edit mode and cut only the specific bit of take you want to apply gain on (leaving the rest of the comp alone), then Option-click it to select it and adjust the gain .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...