Jump to content

One track won't play back


Recommended Posts

Hello, lately my Logic has really been acting up and I don't know how to fix it. I just recorded a project on the top two tracks and the playback was totally fine. I then stopped recording for a second and went down to track 3 and started recording my separate intro and outro. I did this and playback was normal. So I just come in to edit it all together and for some reason the intro and outro track on the 3rd line down won't play back. It is acting as if there was no sound recorded at all. I went in and disabled and enabled core audio, restarted my computer, tried to drag the clips onto a different logic file etc. Nothing worked.

Every other track is fine, and even when I import my music it sounds great. This keeps happening and I'm not sure why, any help is appreciated!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...