Jump to content

Track is muted


oliviacorin
 Share

Recommended Posts

Hello, I was just recording a podcast and I went to bounce it and I accidentally created a audio Bus aiff track. I've never seen this but it added a new audio track under the original and then muted my podcast track. I have (of course) tried to unmute it, push "M" Etc. I tried to undo it as well but nothing works. I'm not sure what I did or how to fix it so any help would be amazing. I've attached a screenshot below.

1687752890_ScreenShot2020-07-11at2_57_05PM.thumb.png.94dbda98d9310a1eb3d06c160d06ff42.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...