Jump to content

Musical Typing keyboard stuck on 98 velocity always...


Guaguanco
 Share

Go to solution Solved by David Nahmani,

Recommended Posts

I want to save my template with the Musical Typing keyboard set to 127 velocity.

 

When i save my template with the Musical Typing keyboard velocity set to 127, close and reopen my template, the Musical Typing

always defaults back to 98 velocity settings.

 

Thoughts? Thank you in advance.

Link to comment
Share on other sites

  • Solution

You cannot save that setting as part of a project, the Musical Typing window is not part of your project or template, it's just a tool that you can use in any project.

 

The Musical Typing window settings stay the same even as you switch between projects while you keep Logic open, but are reset to default when you quit and reopen Logic.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...