Jump to content

The new Sampler instrument can't open EXS instruments. Samples greyed out!?


Brinck
 Share

Recommended Posts

Hello guys

 

I recently upgraded to 10.5.1. Today I was opening some of my old EXS24 libraries for drum replacement (super important go to samples). But although zones are correct with the correct samples described to be loaded, most of the samples doesn't load. In fact they're greyed out, when I try to manually reload them.

 

To me it looks like the new sampler will only load AIFF-C, and not AIFF. AIFF-C aren't greyed out, but AIFF are. Super weird.!?

 

I tried opening an old disk that also contains the same samples, as suggested in similar post that was regarding sound libraries though, but it didn't have any effect. The samples are also greyed out on that disk.

 

Any ideas? Thanks in advance!

Link to comment
Share on other sites

I've done one troubleshooting thing now. I've added samples to Logic, and used the "copy/convert files" command. After samples are copied (without converting or changing anything), they're again available in the new "sampler instrument".

This process would be insanely tedious for all samples.

 

Still no one with more knowledge than me, who has a work around?

Thanks!!!

Link to comment
Share on other sites

SOLVED

 

Talking to myself, but if anybody get similar issue:

I made a Mojave USB stick. Booted from there and repaired systemdisk, where the files are on. Now stuff loads again.

Am no expert and basically don't know what was up, but this did the trick.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...