Jump to content

Display settings reset when opening project


blinkofani
 Share

Recommended Posts

Hi people,

Anybody has problems since 10.5.1 with their display settings that are reset when opening a project? What i mean by that is, on my template I set the track header with no icons, volume slider and panpot, I reduce the width of the inspector, etc. I’ll work on a song for some time without any problems and then one day, I open the project and the whole Tracks Area looks like when you start an empty default project and create tracks.

 

All the times it happened is pretty much when I’m at the mixing stage of the project. I don’t know if it’s related but I think it always happened when I went and recalled one of my chain preset on the Main Out. After that, next time I open the project all the display stuff is reset and my mixer is gone(it’s always visible on the lower section). Sounds familiar to anybody? Thanks

 

Blink

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...