Jump to content

Disable snap to grid key commands not working


Recommended Posts


I'm running Logic 10.5 My problem is the key commands ( ctrl + shft + drag ) to disable snap to grid do not work in either the main view or piano roll. I can zoom in and move fine. I recall it working properly when i first got my set up. Could I have hit something by mistake to change the behavior ? Is there a preference or project setting i can check?


Thanks for any help.


David W

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...