Jump to content

Error while trying to synchronize Audio and MIDI


lorenzogc
 Share

Recommended Posts

"Sample Rate 22,103 recognized.

Check conflict between Logic Pro and external device."

 

I accidentally put Auto Sampler on my vocal lead through the Inspector in Audio FX. Auto Sampler was release in 10.5 FYI. Now it gives me this error and everything sounds like crap. I found the Auto Sampler in MIDI inputs. It only allows me to check it or uncheck it. Even when I uncheck it, "When a MIDI input port is deactivated in Logic Pro, the MIDI hardware device still communicates with other software applications" so it still sounds bad even when I deactivate it by unchecking it.

 

How do I access Port field, it says I can delete the MIDI input there?

 

https://support.apple.com/guide/logicpro/midi-inputs-preferences-lgcp418a5bbb/mac

Link to comment
Share on other sites

Unfortunately delete didn't delete the MIDI input, when I selected the MIDI input, and pressed delete, that did nothing. As a clarified in the comment after the one where I asked how to backspace, I wanted to know how to delete the MIDI input. I tried fn and delete, command and delete, option and delete, shift and delete, you get the point. Nothing worked.

 

Apple specifically says "Backspace" in their terminology in the link that I provided, not "Delete", so that's why I asked.

Link to comment
Share on other sites

The autosampler midi port is dynamically created when inserting autosampler on a channel strip. To remove the midi port simply remove the plugin from your channel strip...

 

This was an obvious solution which I tried that as well, that did not solve the problem. This is probably a bug in Logic, but I am not sure.

Link to comment
Share on other sites

The autosampler midi port is dynamically created when inserting autosampler on a channel strip. To remove the midi port simply remove the plugin from your channel strip...

 

This was an obvious solution which I tried that as well, that did not solve the problem. This is probably a bug in Logic, but I am not sure.

Just tried it, and it seems you need to restart Logic to get rid of the AS port... So remove the AS plugin, save and then restart Logic should do it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...