Jump to content

"muted" sounds on piano roll - SOLVED


TravisM
 Share

Go to solution Solved by gacki,

Recommended Posts

I opened up a project today, and the sound was off for the piano roll. Nothing is muted, so I can hear everything during playback, but when I go to click on or create a note in the piano roll, nothing sounds. I'm sure there's some setting I accidentally pressed or something. Any clue? Edited by TravisM
Link to comment
Share on other sites

I get this sometimes with some of my libraries/VST's. In my case at least, usually I just need to nudge the system the right way. Here are some things that have worked for me...

 

  • flip the I/O buffer size in Preferences>Audio>Devices. So if I'm at 1024, flip it to 512, then back to 1024
  • similarly, in Project Settings>Audio, and flipping the sample rate back and forth
  • reload the VST/sample library instance. Save it as a preset if you want to save your work on it, and load up a whole new instance using that preset
  • reboot the system, if you haven't yet

Link to comment
Share on other sites

  • Solution
I opened up a project today, and the sound was off for the piano roll. Nothing is muted, so I can hear everything during playback, but when I go to click on or create a note in the piano roll, nothing sounds. I'm sure there's some setting I accidentally pressed or something. Any clue?

 

Is by chance the "MIDI out" button in the piano roll inactive?

1507239066_Bildschirmfoto2021-05-08um14_17_21.jpg.350f507c327a81314f981735b856e100.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...