Jump to content

Midi is not showing up in Midi Studio!!


nobby9168
 Share

Recommended Posts

Hi, I have Logic Pro X 10.5.0 and I have macOS Mojave 10.14.6. I have not had any midi issues until recently when Logic stopped recognizing my midi controller. I thought that it was my midi cable at first so I bought a new one and it still didn't work. I then bought a new controller and it still didn't work. So I ended up trying my midi controller on another Mac that is running on the same version (Logic Logic Pro X 10.5.0 and macOS Mojave 10.14.6) and the new midi controller worked fine. (I literally just plugged it up and it worked right away without installing software for the new midi controller.) I looked all over youtube and cannot find the solution to my problem. I also noticed when I opened "Audio MIDI Setup" and selected the "Midi Studio" window, on my computer, my new midi controller is not recogized. Meaning there was no "icon" for my midi controller. However, when I used the other computer I mentioned (that worked) it all shows up and works fine. I believe the root of my problem is that there is no midi showing up in the "Midi Studio' which I have not seen in all my years using logic and I cannot figure out how to fix it. I'm also getting this message every time I go to Preferences in Logic and click on Midi:

 

"Instrument “Impact GX61 MIDI1” sends to a MIDI port named “MIDI1” of MIDI interface “Impact GX61” which no longer exists.

Please check if all MIDI interfaces are connected and switched on; otherwise adjust the instrument’s MIDI out port setting."

 

I've tried resetting my midi drivers and that didn't work and also restarting my computer that didn't work either. The midi cables and midi controllers work fine. I just cannot figure out why my midi is not showing up and not working for me all of a sudden. Your help would be greatly appreciated!!

 

Much thanks,

 

NJ

 

P.S. I apologize in advance for the long post!! Lol

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...