Jump to content

Trying to Authorize stylus RMX


Recommended Posts

Hi all,


I am a bit rusty at working with plug-ins in logic and could use your help.

I am trying to get going with stylus RMX on my M1 MacBook Pro using Monterey 12.1

I was able to download and install on this computer from the spectrasonics website.


Following the instructions I believe I successfully installed a fresh Sage folder on an external drive.

Next the directions tell us to collect the stylus RMX splash screen…




I opened the stand alone app and completed authorization


But how do I get it going in LPX?


- I tried opening logic pro X 10.7.2 test song and created a new software instrument

- I looked in the instrument pull down for spectrasonics stylus RMX but I do not see it anywhere.

- also I do not see it in the plugin list either...

- also I tried open LPX as regular and w rosetta2 - this id not help

Any ideas how do I get this going?


Thanks Dave

Link to comment
Share on other sites

Try rebooting, and seeing whether RMX shows up then.


Check both of your plugin folders for the actual plugin to make sure it's installed - it's called "StylusRMX.component" in either:-




If it's not there, reinstall it and make sure the AU version is ticked in the installer.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...