Jump to content

[BUG] Looped Region Not Fading In


Recommended Posts

This one looped region (and each loop) isn't responding to fade in. It fades out fine.


All other looped regions in the project respond as expected to fade in.


I tried with all the fade type options (X-Fade, EqP), by applying fade with the fade tool, inspector, and fade zone tool. Tried Flex on/off, with no visible loops (by placing another region directly to the right) and have tried dragging the region on brand new audio track no avail.


Of course, if I bounce in place, the problem goes away, but this is a curious bug.


The fade takes no effect and the region plays identically with fade in and no fade in.


The gif illustrates the peak is identical no matter my fade in setting.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...