Jump to content

Step Sequencer misbehaving [SOLVED]

Go to solution Solved by polanoid,

Recommended Posts

I’m not sure if this is because I upgraded to Monterey too soon, or if I pressed the wrong combination of keys and created some weird setting, but it really seems like a glitch…

Whenever I open Logic now, the step sequencer opens up in a new window, and then another window with another step sequencer opens up a few seconds later, and that just keeps happening over and over and it’s debilitating because it doesn’t stop and if I close them out they just keep popping up and preventing me from getting anything done… please help!!!

Link to comment
Share on other sites

  • Solution
Could be that you have the Open Step Sequencer key command assigned to some incoming MIDI message... If you can, try to delete any assignment to that key command in the Logic Pro->Key Commands->Edit... dialog, or, if that isn't possible due to the windows popping up so fast, delete your prefs and controller assignments (/Users//Library/Preferences/com.apple.logic10.plist and /Users//Library/Preferences/com.apple.logic.pro.cs) and restart Logic
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...