Jump to content

Can't Import Photo in Logic Notepad


Recommended Posts

Hi All,


I'm sure it worked previously, but I can't seem to drag and drop a Photo into Logic's Notepad. I've also tried taking a photo with my iPhone directly as well. I've also tried to copy the photo then paste....nothing seems to show up, although I do notice a flashing dot in notepad.


Typing text works fine.


Function works fine in Mail,Notes etc...


Does anyone know what's going on?


I have Logic 10.7.2

macOS Monterey

M1 Mac mini with 16 gig Ram

Link to comment
Share on other sites

Yep, Very Strange. I suspect the dot I mentioned is the image, but not large enough to be visible. Which is a strange theory but I don't understand why the flashing dot would be there afterwards?


Could it be the combination of M1 Mac mini, Monterey, and latest Logic? Has to be a Logic Pro thing as functionality works everywhere else.


Sorry, I tried to search before I started a new thread, but I didn't find anything that was relevant....I have to try more key words next time...sorry


Cheers...I'll try different things, and let you guys know of any success.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...