Jump to content

Recording multiple tracks at the same time.


Logicman2
 Share

Go to solution Solved by David Nahmani,

Recommended Posts

I have Logic 10.7.4. How do I record multiple tracks at the same time. Lets say Vocals, Bass guitar and a rhythm guitar at the same time. If I record one track at a time, I click red button until it's solid, no issue. But when I do multiple tracks, I can't get them to not blink. Although I'm still able to record all 3 tracks, I lose input level on playback. This is only since 10.7.4 Is there new settings for this? I didn't have this issue until I updated Logic Pro x

 

Link to comment
Share on other sites

Posted (edited)

To hear input on playback, go to top menu Record - Uncheck Auto Input Monitoring

And please don't double post.

You can bump your thread with your own reply, but refrain from posting the same question again. Thank you!

Edited by triplets
  • Like 1

Logic Pro 9 Master Pro and X certified - ProTools 10 & 11 Certified Operator
2 x 3.06 Intel Six-Core 24 GB RAM, Logic 10.5.1, 10.14.6., UA Apollo - 2012 i7 MBP 16 GB Logic 10.6.3, 10.15.7
Contact me for Logic help (Teamviewer, Zoom, Skype) - http://www.ultimatestudiosinc.com

Link to comment
Share on other sites

1 hour ago, triplets said:

To hear input on playback, go to top menu Record - Uncheck Auto Input Monitoring

And please don't double post.

You can bump your thread with your own reply, but refrain from posting the same question again. Thank you!

Yea double post was truly an accident. I couldnt figure out how to delete the duplicate post. Anyways I can hear playback, There is no level on playback, the green in the image. Auto Input Monitoring is already unchecked

Screen Shot 2022-05-13 at 6.03.33 PM.png

Link to comment
Share on other sites

Posted (edited)
3 minutes ago, triplets said:

What interface do you have?

Are you trying to record 3 simultaneous tracks?

I have a Steinberg UR44. Im trying to record 2, 3 or even 4 tracks simultaneous. I am able to record multiple tracks, but on playback there is no level meter on any of the tracks. 

Edited by Logicman2
Link to comment
Share on other sites

2 minutes ago, Logicman2 said:

but on playback there is no level meter on any of the tracks.

Can you see the waveform of what you recorded?

Logic Pro 9 Master Pro and X certified - ProTools 10 & 11 Certified Operator
2 x 3.06 Intel Six-Core 24 GB RAM, Logic 10.5.1, 10.14.6., UA Apollo - 2012 i7 MBP 16 GB Logic 10.6.3, 10.15.7
Contact me for Logic help (Teamviewer, Zoom, Skype) - http://www.ultimatestudiosinc.com

Link to comment
Share on other sites

1 hour ago, Logicman2 said:

No. Just a straight line.

Ok, does it record on just one track?

Logic Pro 9 Master Pro and X certified - ProTools 10 & 11 Certified Operator
2 x 3.06 Intel Six-Core 24 GB RAM, Logic 10.5.1, 10.14.6., UA Apollo - 2012 i7 MBP 16 GB Logic 10.6.3, 10.15.7
Contact me for Logic help (Teamviewer, Zoom, Skype) - http://www.ultimatestudiosinc.com

Link to comment
Share on other sites

Posted (edited)
59 minutes ago, David Nahmani said:

Open the Mixer and make sure the tracks have different input numbers: image.gif

Yes, each channel has its own input. Should track inspector input match channel? Example, my vocal track is input 4 but in track inspector the channel is : Audio 6

Also I am using a Steinberg UR44. 

Edited by Logicman2
Link to comment
Share on other sites

58 minutes ago, Logicman2 said:

Yes, each channel has its own input. Should track inspector input match channel? Example, my vocal track is input 4 but in track inspector the channel is : Audio 6

No the name of the channel strip ("Audio 6" for example) doesn't matter. Only the input number matters. So let's test a super simple situation with two tracks on input 1 and input 2 as in my screen capture. What happens when you try to R-enable both in the Mixer the way I do exactly? 

My new Logic Pro Book is out!

Link to comment
Share on other sites

13 minutes ago, David Nahmani said:

No the name of the channel strip ("Audio 6" for example) doesn't matter. Only the input number matters. So let's test a super simple situation with two tracks on input 1 and input 2 as in my screen capture. What happens when you try to R-enable both in the Mixer the way I do exactly? 

I did exactly as you recommended. I click both track record buttons to blinking red. It records both tracks on their channels, but playback has no track meter. If I record each track separately the track meter works on playback, but when recording single track I have to click track  record button its a dull solid red as in image. Even when Im recording a single track, if the track record button is blinking, there is no playback meter

Screen Shot 2022-05-14 at 9.12.50 AM.png

Link to comment
Share on other sites

  • Solution
17 hours ago, Logicman2 said:

I tried that. At least now I can turn off record button to see Track meter. 

Make sure your software monitoring is on and "input monitoring... etc" is off, like below, then don't use I buttons. The R button should now allow you to monitor and meter your source: 

image.png

My new Logic Pro Book is out!

Link to comment
Share on other sites

3 hours ago, David Nahmani said:

Make sure your software monitoring is on and "input monitoring... etc" is off, like below, then don't use I buttons. The R button should now allow you to monitor and meter your source: 

image.png

Thank you, I will try this.

  • Like 1
Link to comment
Share on other sites

On 5/15/2022 at 3:45 AM, David Nahmani said:

Make sure your software monitoring is on and "input monitoring... etc" is off, like below, then don't use I buttons. The R button should now allow you to monitor and meter your source: 

 

With this setting, do I still need the I buttons for anything?

  • Like 1
Link to comment
Share on other sites

Posted (edited)
1 hour ago, David Nahmani said:

No, I never use them and for that reason I never display them at all. Keeps things simple and tidy. 

One last question, how do I remove the I from the track?

Edit: I figured it out. Yes you can mark this as solved. Thank you all again.

Edited by Logicman2
  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...