Jump to content

Playback of bounced MIDI file is not starting on 1.


duvall
 Share

Recommended Posts

I put a sample into the quick sampler. I then recorded some chops into midi. Then, I bounced this into audio. I used flex time to adjust it to how I liked. I have tried to add other instruments alongside this track. When I press record, the previously bounced track does not start on the 1 even though that is where the transient is. I have tried moving this onto beat 5, but the same issue persists. Any ideas on how to fix this?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...