Jump to content

Can't duplicate track when it was part of the step sequencer [SOLVED]

Danny Wyatt
Go to solution Solved by JakobP,

Recommended Posts

Let's say I import the step sequencer loop from the library, called Acid Funk Beat

Now when I go to the Kick 1 track, for example, and I use my shortcut to duplicate a track, the screen flashes as if there's no shortcut associated.
Even if I ungroup all those tracks and they are not being sent to the DMD, I still can't use that shortcut. It took me a while to understand why some tracks on my project were creating this issue while other weren't.

Any reason why this happens and any tips on how to fix this? Is this fixed in a later version of Logic?

Edited by Danny Wyatt
Link to comment
Share on other sites

On 6/10/2022 at 7:09 PM, JakobP said:

Same here on 10.5.1. You can option-drag the track out of the DMD stack as a workaround...

Yeah it's kind weird that it behaves that way. But DMD is weird overall... the fact we can't just remove it from the channel strip without creating a new channel strip, is ridiculous.

But yeah, your workaround seems to be the only way to duplicate a track, even if it's still inside the stack. Thanks for sharing it!

Link to comment
Share on other sites

  • Danny Wyatt changed the title to Can't duplicate track when it was part of the step sequencer [SOLVED]

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...