Jump to content

Cannot hear midi note as I click on it.


drumkey87
 Share

Recommended Posts

This is so frustrating and I can't find anything online about it. When clicking on a midi note, I am not hearing the sound. However, if I turn off my audio interface and then back on and then try clicking a note I can hear the sound again. But as soon as I try to play back the track, stop it and try clicking the note again I then lose the sound again as I click on the midi note. Any Ideas? Please see video clip attached. I know it can't be my audio interface because it does the same thing even if I were to use the built-in speakers as my audio output.

Edited by drumkey87
Nathan
Link to comment
Share on other sites

On 8/4/2022 at 5:52 AM, David Nahmani said:

If you save a copy of the Logic Project (for test purposes so that you don't touch the original project) and replace the Kontakt plug-in with Logic's stock Vintage Electric Piano, can you reproduce this issue? 

I didn't do this, however what I did do was in that same project file I created a new midi track and chose just a regular patch built into logic and then tried same thing moving notes around, clicking on notes and I can hear the sound every time I click it even if I try to play back so its making me think its something with that particular kontakt library maybe? 

 

21 hours ago, MorphineNoir said:

Do you have any volume automation on the track?

No, I do not.

Nathan
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...