Jump to content

Logic Pro 10.5 consistently plays whatever instrument I route through output 7-8 for summing early, out of time


skyhijoe
 Share

Go to solution Solved by skyhijoe,

Recommended Posts

 

When using multiple audio outputs through an external analog summing mixer, Logic Pro 10.5 consistently plays whatever instrument I route through output 7-8 early (it did the same on 10.2). It doesn't matter what instrument I send to outputs 7-8 of Logic, they play early (drums, BGV, guitar, etc.). I can slide the track(s) in time manually, but I want to figure this out the right way.

I wondered if it was the Neve mixer so I tried another one and eventually Logic started playing outputs 7-8 early on the new mixer as well. It occurred after I had made some changes in the system preferences. It was as if Logic woke up and realized it was supposed to play through output 7-8 early and it did! I shut down Logic and got the second Neve to play on time without messing around but the first guitar track sent to 7-8 still plays early. It's like a dotted 8th out BTW, sounds kinda cool but it's not what I want! Ideas or thoughts?

Specs: 2012 Mac Pro 5,1 Mojave, 64GB RAM, 2x SSD 3x HDD, (2) Neve Orbits, Antelope Orion 32+ with no effects enabled, etc.

Signal path: Logic Pro 10.5 with 32 outs via USB 2.0 to the Orion 32+ properly routed (32 in/ 32 out in the same order, etc.) through db25 cables to the Neves, through some processing and back to the Mac for printing.

All tracks play as they were prior to using the 32+ and/ or the Orbits. Only 7-8 are affected and it doesn't matter if I change the order of the two Orbits, 7-8 still plays early. This rules out the Orbits out in my mind.

I have found a lot of info on latency but none that I've found address this exact issue.

Thank you for any info you can offer.

 

Link to comment
Share on other sites

  • Solution

Solved. Not sure why it's channels 7-8 that take the brunt, but I figured out that my issue was plugin related. I had many plugins turned off for "safe keeping" (tried them at one time, printed them, etc.), you know the drill. Once I deleted those, 7-8 was way out of time, as I would have expected since I moved those tracks previously to compensate for the latency. I snapped them to grid, putting them in their original spot, and we're good to go. I happened to noticed when researching this issue that plugins that are turned off are still causing latency. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...