Jump to content

Audio Unit synths and plugins are visible but cannot be edited

Go to solution Solved by Matthew Richard Harris,

Recommended Posts

I'm delivering a reality show job (so this is urgent!) and need to bounce submixes, and one of my tracks 
must be too overloaded with synths and plugins because they simply won't play back and are not editable.

So for instance, I have a Kontakt 7 patch, and Raum, and I can see that both units are active.
But the midi doesn't play and when I go to click on either unit, they do not open. I can't get in and edit them.

My guess is that I just added too many synths and fx to this session, but I keep trying to thin them out so the session
will go back to normal, but nothing works.

DOn't make fun of me, I'm on a Mac Studio with 32 gigs of RAM and only 85 gigs of HD space free.

Check the screenshot, see how Raum and Kontakt are "blued out"?

Screen Shot 2023-02-03 at 8.11.18 PM.png

Link to comment
Share on other sites


I haven't observed the particular behavior you describe (plugins 'blued out' and won't load even when clicked on) - maybe it's a known behavior that someone else can comment on.

Meanwhile, probably not related, but I found this thread where someone seemed to encounter a similar issue, and found it was related to an authorization problem with the plugins.

While you're waiting for other (hopefully better) replies, here are some perhaps obvious troubleshooting suggestions:

- Turn off dynamic plugin loading if it's not off already, reload the project, and see if that makes any difference.

- Duplicate the track and see if the same behavior manifests with the duplicated track.

- Can you access the plugin menus? If so, see if you can set them to 'no plugin', and then add the plugins in question again. If that works, and if you can recreate whatever your settings were, that might be a solution.

- Can you option-drag the plugins to a new track? If so, are they still disabled? If not, maybe you can recreate the track that way.

Even if none of that works, the results of those experiments might be useful information to have.


  • Like 1
Link to comment
Share on other sites

  • Solution

Thank you so much for your suggestions and help. I just got it fixed. I'm not 100% sure what did the trick, but It looks like a Soundtoys plugin was the main culprit, possibly needing updating.

So I did the following things:

- I loaded an older version of the track.

- I freed up 20 more gigs of HD.

- I removed the plugin "devil-loc"

- I updated Logic to that new minor update that just came out.

- I cleaned my Mac using cleanmymacx.

I opened and closed Logic and the troubled session about 20 times.

Suddenly the session worked, and most likely it was removing devil-loc".
That being said, this weird "plugin turns blue and won't open" was a legit issue
that I hope doesn't happen again.

Thanks again!



  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...