Jump to content

Midi not playing when copied to a different instrument

Go to solution Solved by scg,

Recommended Posts


I'm orchestrating a piece and want to take a melody that was in the clarinet and put it in the flute; plus many other spots in which theme repeat but voices change. When I copy and paste it there is no sound. It's showing up in the list editor and it's all on Channel 1. If I re-enter the notes in the same space it will play. I've tried a few fixes: restart Logic, duplicate track and paste again. I've tried moving initial instruments midi region, copying the midi region as well as just copying the midi notes and pasting them into a pre-existing region in the track to no avail. I've seen this once or twice before but assumed it was a range of the instrument and didn't realize it was a bug.


Mac OS X Monterey 12.5.1

Logic 10.7.7


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...