Jump to content

New From Template bug

Go to solution Solved by ideaph,

Recommended Posts

  • Solution

Trashing the prefs solved the problem. (com.apple.logic10.plist - NOT com.apple.logic.pro.cs - deleting that prevented Logic from starting up) I had to re enable Advanced Features after that to get the user templates visible in the project chooser. I end up changing custom settings quite a bit, so not too big a deal there.


  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...