Jump to content

logic cant score a full length? + crash logic in 5 seconds!


bfrederick

Recommended Posts

My boss and i are scoring our first full length feature film in HD. We have two G5's, one with a dual core 2.7Ghz and 8Gb RAM, running 10.4.9 and now logic 8. the other G5 is 2.0 Ghz with 3Gb RAM, same software specs.

we upgraded our system to logic 8 from lp7 only because apple did not include the frame rate of 23.976 in logic 7. both of us were very hesitant about shifting our DAW that we so comfortably knew RIGHT before jumping into a full length film, but as far as we understood/stand there was no other option to get the film synced correctly.

 

the film is stretched over 4 projects each with about 16 tracks of production audio, sound design, and temp scores. i have global open with tempo, movie, and beat mapping open, plus my movie as as float. they are 48k , 24bit .wav files.

 

i can watch the movie just fine, but the trouble starts the moment i move the mouse. not entirely, but just about. if i try to audition audio files from the bin, or from the loop library the computer bogs down severely. ive spent more time with a beach ball the past week than i did all summer. seriously. in logic 7 i could audition sounds during play back. now i can barely manage just browsing when stopped.

 

ive tried all possible buffer settings i can think of, live modes, low latency mode, what the hell i hate this mode...

 

even in just a normal score session we have trouble adding more than 12 tracks, and after 3 instrument tracks (native logic tracks, one es2, one ex24, and one instance of ultrabeat) we encounter tremendous latency.

 

is anybody else experiencing this?? it feels like this program is too beefy for our computers.. that now we have to run out and pick up an 8 core just to get the job done.. but our budgets gone.. we spent it on these damned G5's.

 

 

any thoughts?

 

 

 

OH... side note.. if you want to crash logic 8, do the following.

 

 

open configure global tracks, and make sure tempo is selected.

 

hit G on your keyboard to open global, if it isnt open already.

 

lets make a tempo change with the keyboard shortcut command+option+control+click in the region tempo.

 

what happened?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...