Jump to content

Insufficient access privileges alert…


skylark

Recommended Posts

I just tried recording an audio track in Logic 8 for the first time and, when I attempt to enter RECORD mode, I get an alert box saying "Insufficient access privileges for operation (Result code = -5000)".

 

If I disable the REC function I can play the tracks OK, and I can record on any of my virtual instrument tracks just fine, but the moment I select my one audio track for recording I get the message again.

 

I'm not using any 3rd party plug-ins

 

Anyone know what might be going on?

 

Thanks!

 

(OS 10.5.1 + MOTU 2408MkIII + Logic Pro 8.0.0)

Link to comment
Share on other sites

  • 1 month later...

Hi, I had this prob yesterday and just fixed it now. I was only getting the message on on e of my projects. Try going into your recording prefs to check the recording path: file/projects/recording. The project rec path was set to some folder within image captures system files :(

 

Hope this helps, I am running Logic 8.

Link to comment
Share on other sites

  • 5 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...