Jump to content

Everything was working, now I can't record audio! HMMM?!?!


doktorfuture

Recommended Posts

Here's to hopin someone can help me out:

 

I am so confused. I've got a Motu Traveller, and a few synths plugged into the inputs. 1-2 = synth#1, 2-3 = synth#2, and so on.

 

All I want to do is to play my synths, and have all the tracks record into Logic. It sort of worked before, but now it's not recording any audio in the audio objects.

 

Here's what's weird: I go to the input mixer, and I see my two input objects for synth#1, and synth#2. I tap the keybaords, and yup, the meters on the objects light up. I can 'live' route the audio to busses, effects, meters, and out through my monitors # no problem there! Audio seems to be flowin!

 

Yet, when I go to my track, and select 'stereo input 1-2' for one track, and 'stereo input 2-3' for another, and I arm for record. I tap my keyboard, and the bars show on the tracks. So far I think I'm all right, but nothing records.

 

When I record, instead of the little audio record window popping up, logic creates an empty object (except for some midi notes on one of the tracks sometimes), and leaves two 'audio objects' # which if I try to edit, brings up an error 'empty alias' # no mention of that in the manual. It's not even recording the silence of near-zeros.

 

Instead of two tracks of audio being recorded, I just see one track with a bunch of X's. Further, it wasn't letting me arm more than TWO tracks for record. That's very strange. It did last week. Surely, I open one of my older projects, and it did let me arm multiple tracks, but my current project doesn't. Huh?

 

I check my 'audio record path' and tried putting it to several directories, but no go.

 

I spent 2+ hours on it, and eventually went to Motu Audio Desk and recorded my tracks without effort.

 

I went back to Logic, and for the life of me, can not get any audio to record.

 

Also, how can I start up without hundreds of 'instrument' objects, and all that junk. Even if I delete the instrument tracks, the instrument objects are still in the environment. ugh.

 

Oh wait, I just restarted logic and it's just started working again. hrm...

 

Sooooo anyone have any advice on getting rid of all those zillions of instrument tracks AND environment objects? :) :) :)

 

Peace Blitzkreig!

Link to comment
Share on other sites

So are you saying it works fine now? Cause it sounded like a problem with your MOTU driver...

 

As far as your hundreds of instrument objects and/or tracks: you should customize your autoload to reflect whatever state you want Logic to be in when you start a new session.

 

Simply delete the unwanted tracks from your Arrange window (select and hit Delete) and the unwanted objects from your Environment (same thing), lock the screensets you desire, and save as the Autoload in the correct location.

 

Logic will open the new Autoload next time you start it or go to File > New.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...