Jump to content

Novation Remote SL Automap Universal 2.0 'Logic is ofline'


Recommended Posts

Hi guys I am trying to get my Remote SL to work with Logic...

When I switch to the Logic template I get the message 'Logic is OFFLINE' I understand that Logics soft synths arent supposed to be compatible at the moment but I would like to use the mixer/transport controls if possible.

 

The Automap template works with my NI soft synths but no joy with the rest. Using Novation Automap Universal V2.0 and Logic Pro 8

 

Any ideas guys?

 

Much appreciated

Link to comment
Share on other sites

yea, you need to set up the controller in Logic. Go to Preferences > Control Surfaces > then hit "setup" under the "general" tag. Also check under "controller assignments" on the same page and check that your midi input is assigned to the controller and port 2.
Link to comment
Share on other sites

Thanks for the help and quick reply Pibbz. I found it in the manual it also needs a bit of a change in the environment.

 

Just one more quick question

 

If I use NI massive. In Automap universal mode I am given a set of virtual controllers in automap Server. Is this supposed to happen in Logic Automap when you switch to instrument mode? - I can still use all of the controls but I dont get the visual feedback in automap server and controller assignments are unnamed on the lcd screen on the remote SL.

 

Again thanks

Link to comment
Share on other sites

  • 4 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...