Jump to content

Trouble with audio when i hook up a microphone


Confidon

Recommended Posts

whats up all. sorry in advance if this is a newby move. ok here goes. i just got an MXL mike and a firewire solo m-box. So everything is plugged in and ready to go.... i then open logic. I go to the preferences and select audio. Under core audio, then device, i select the firewire solo. When i do this, i can see the audio levels move when i talk into the mic but i cant hear it. Also, the tracks in my project dont play either. There is absolutely no audio at all. What am i doing wrong? is there something im missing or something else i need to select?

 

Tim

Link to comment
Share on other sites

Check in your computer's Sound preferences to see what device is selected for sound output. You'll have options for your internal speakers and also for any attached and recognized audio interfaces.

 

As long as you've selected your audio interface for Logic to use (inside Logic's audio preferences) then make sure you've selected that audio device as your output for audio in your computer's sound preferences.

 

Then just make sure your audio interface's main audio outputs are routed to a mixer/amp so you can hear it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...