Jump to content

How to use a mic


epyon72

Recommended Posts

well like, I've figured out how to record using midi instruments... Select the midi tracks, input --> select instrument --> hit record --> start playing

 

But when I select the audio tracks and press record, it tells me "No audio track is enabled for recording." I guess what I'm trying to do is turn this audio track into the mic?

Link to comment
Share on other sites

When I select Audio 1 and the channel set to "Track 1", the R button isn't there. But when I change the channel to something else, for example "Output-1" the R button appears. But when I hit the R button it starts bouncing...

 

What am I doing wrong?

Link to comment
Share on other sites

it is indeed selected:

 

Driver: Blue Snowball

I/O Buffer Size: 512

Recording Delay: 0

Max number of Audio Tracks: 32

Larger Disk Buffer: unchecked

24 Bit Recording: checked

Software Monitoring: checked

 

and I know the mic is working, as it works w/ garage band's default settings. The input in garageband is set as "channel 1 & 2"

 

 

but just when i go over to select the input for audio track in logic, all i see is "no input"

Link to comment
Share on other sites

Hmm let's try this .... If i want to just use my built-in mic, how would i access that in Logic? Like the steps to enable it and get it to record ... maybe from there i can get the usb mic to work
Link to comment
Share on other sites

Nope, when I select input from the menu on the left, it just says "no input." I only get a menu when I select the instrument tracks. Is there a way to add and then see the usb or the built-in mic?
Link to comment
Share on other sites

ok, i think i've got a little further. Now when i click on I/O i see Input 1 and Input 2, and also a Bus menu. I could also get the original built-in mic to work. What settings do I need to change in order to get the usb mic to work?
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...