Jump to content

Melodyne Plug-IN crashing my computer


Recommended Posts

I just purchased the Plug-In version of Melodyne. When I try to install, there is no registration assistant that pops up, which allows me to register.

 

Each time I try to open Logic Pro 8, and try to activate Melodyne, my entire MAC OS X system crashes. (black screen - i have to do a hard-restart)

 

Have you heard of others experiencing this problem?

 

I have tried EVERYTHING and even the IT staff at Celemony cannot help me. I am very frustrated. I re-installed several times. I deleted the original, found the updated version online and installed that one. No dice. I have tried opening the program using Garageband and Logic Express as well. Both of those programs also crash. The only way I can get Logic up and running again is by deleting Melodyne completely.

 

Unless it is an issue with the Preferences of SOME OTHER PROGRAM that is interfering with Melodyne, I am not sure what I am doing wrong... I use Logic 8. Mac OSX 10.4.11

 

any hints or ideas would be appreciated!

Link to comment
Share on other sites

This is indeed a bizarre problem.

 

I was the one who posted the thread about Celemony's Melodyne crashing my entire computer. Nobody seemed to have my issue so what I did was re-install the entire OS and it worked. (Logic began to recognize Melodyne plug-in)

 

However, how Logic will not recognize ANY of my other plug-ins. (Miroslav Philharmonik, and Stylus RMX) THis has never happened before.

 

I looked at my inserts and this is what I saw:

 

http://i89.photobucket.com/albums/k214/linuslau1/Picture3.png

 

How do you "force" Logic to recognize the path to the plug-in if it has forgotten? When I open up a project that already has Stylus and Miroslav loaded in, I get these two notices:

 

http://i89.photobucket.com/albums/k214/linuslau1/Picture4.png

 

http://i89.photobucket.com/albums/k214/linuslau1/Picture6-1.png

Link to comment
Share on other sites

  • 8 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...