Jump to content

recording with build-in line input on macbook


Saxadelic

Recommended Posts

Are you sure you're looking under:

 

Prefernces>Audio>Devices>Device:

There should be the option "Built-in Input"

 

Also in your System Preferences, go to Sound, and make sure Line In is selected under the Input tab.

Link to comment
Share on other sites

Also in your System Preferences, go to Sound, and make sure Line In is selected under the Input tab.

 

To Logic it does not matter what you choose in your System Preferences. System Preferences are for your system sounds, Logic preferences for the Logic sound.

 

Thanks for correcting me Dave, I'm in the middle of a class right now lol, I should have payed more attention to my advice. :oops:

Link to comment
Share on other sites

like I just said, the devices menu doesn't even show up i attach a screenshot, I'm using logic 7 btw

 

Rather than giving us information about your system one drop at a time, it would help if you could put everything in your signature like I requested in my first answer.

 

In Logic 7 the menu is called "driver". Same thing.

Link to comment
Share on other sites

I have done the audio/midi settings in utilieties, i have done the sound in system preferences and everything is ok and works there but it has problem inside logic I attached another screenshot, i managed to get built in input but when i select the audiotrack it wont let me choose the input. U can see it on the screenshot I attached.

264759555_Picture4.thumb.png.c0115e1f85cd2cf807e1cea798d65fa7.png

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...