Jump to content

Bouncing leaves 20s gap of silence at start?


mikepinkerton

Recommended Posts

I was pulling stuff off my portable Boss recorder today trimming the tracks in Logic, and re-bouncing to mp3. Sometimes I found that the bounced mp3 file would have a 20s gap of total silence at the start. Anyone ever see this?

 

I verified when I bounced that the start was (1 1 1 1) and the end was the appropriate length. There were no regions selected, no cycle region, and the song started at (1 1 1 1). If i rewound the song to the start and hit play, there was no gap.

 

Sometimes I'd re-bounce and the same thing would happen. Then trying again would fix it. No settings changed or anything. One minor variable was the Boss BR600 mounted over USB. I noticed that if I always ejected the volume before bouncing, it seemed to not do it any more, but I can't be certain.

 

What's up here?

-Mike

Link to comment
Share on other sites

Hi, Mike--

 

This may or may not be helpful but I was having the same problems. I noticed, after much trail and error, that the start and end times DO indeed change if you tweak anything like a title or bounce destination/format, or simply when you stop and start the bounce process. I would describe the start and end times as 'slippery' like an eel. Drove me nuts.

 

Also, if you bounce in real time and listen, you'll at last hear if it is happening so you can stop and start again.

 

Doug

Link to comment
Share on other sites

" I guess i could try bouncing in real-time, but it's such a pain. "

 

 

The only reason I suggest it is that you will instantly know if you've started at the music, or if there will be a 20 second gap. If the gap, you can stop the bounce by typing apple + . and start over.

Link to comment
Share on other sites

Hello

 

I have experienced this very problem just a few days ago. Had a simple project with a single mono audio track that I wanted to bounce to MP3. In fact, I had 5 such audio files to bounce. Four of the five worked Ok, but one had this annoying gap. :(

 

The length of the created MP3 file was correct, but the audio started 16 seconds late and so, consequently, the last 16 seconds of the bounce was cut off. My only solution was to bounce to WAV (which worked) and then use iTunes to convert to MP3.

 

Not much of a solution, I know, and sorry I can’t help you solve the problem.

 

I wasn’t interested in using a workaround that meant using real-time bounce since each piece of audio was about 30 mins long. :)

Link to comment
Share on other sites

Weird, I've never had this problem until recently and little in my setup has changed. I guess I thought it could be related to the Boss BR600, but I doubt you guys have one of those mounted over USB at the same time, eh?

 

Good to know i'm not entirely crazy.

-Mike

Link to comment
Share on other sites

  • 2 weeks later...
One minor variable was the Boss BR600 mounted over USB. I noticed that if I always ejected the volume before bouncing, it seemed to not do it any more, but I can't be certain.

Are you copying the wav files from the Boss to your hard drive first, then bringing them into Logic? Or are you forcing Logic to read audio files from the Boss volume?

 

Do you leave cycle mode active after setting the bounce range with your locators?

Link to comment
Share on other sites

Are you copying the wav files from the Boss to your hard drive first, then bringing them into Logic? Or are you forcing Logic to read audio files from the Boss volume?

 

Copying to the hard drive, then bringing into logic.

 

Do you leave cycle mode active after setting the bounce range with your locators?

 

Cycle mode is never active.

-Mike

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...