Jump to content

Monitoring more than 32 Tracks, problem


the sinner

Recommended Posts

Hi all,

 

logic newbie here so be gentle.

 

Working on a project with lots of mono audio. When I go to arrange window and set a certain mono track to an audio channel greater than 32 it is not coming out of my output 1-2.

 

Unfortunately due to complications with my audio interface and intel I am using my computers analog out to monitor. brand new apple 24 inch intel 2 duo core.

core audio then it is.

 

I went to audio->prefs->drivers and set maximum audio channels to like 70 but it seems I cannot monitor any channel above 32. I need to fix that.

 

one other problem i am having when assinging channels to my mono tracks is that some times I assign one track to a seperate channel its sister track (ie guitar L ) also switches to this new chanel when I do not wish it to do so. No groups etc... are enabled. Very wierd. On a related problem when importing sister tracks into logic's audio window everything is fine, but when sending them over to the arrange window some of them go and some of them dont.

 

so i get a track like Piano L and no Piano R. whats up with that?

 

 

someone help please this is giving me a headache.

Link to comment
Share on other sites

Check your Environment to see if you have enough Audio Objects there or try Ceate Multiple command from Track local window menu (which will create more objects and tracks for you right away).

Are your tracks Split stereo tracks perhaps?

 

Any help?

 

i

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...