Jump to content

Strange prob with 6.4.3 Pro CANT OPEN


logical

Recommended Posts

I can not open 6.4.3 Pro now. It spins for several minutes, then says can Instantiate, and can't find some stupid Netshell???

What does any of this mean? I haven't opend LP in a few weeks, but now it wont open at all. I have to force quit. I tried reinstall, still nothing. Within the last few weeks I have updated OSX and also got the Demo of Waves Gold. Does this make LP fail for some reason? help

Link to comment
Share on other sites

My 6.4.3 runs fine in 10.4.8.

 

First of all, run disk utility and repair all your disk(s) and permissions. Next, trash your logic prefs (you will lose all your custom key commands etc if you do this so make a backup if you need to). If logic still won't boot up, try removing any 3rd party audio units. If it still won't work it could one of any number of problems like a corrupt OSX install, bad ram, hardware failure etc.

 

Also it's helpful if you post your system specs when you have a troubleshooting question.

Link to comment
Share on other sites

My 6.4.3 runs fine in 10.4.8.

 

First of all, run disk utility and repair all your disk(s) and permissions. Next, trash your logic prefs (you will lose all your custom key commands etc if you do this so make a backup if you need to). If logic still won't boot up, try removing any 3rd party audio units. If it still won't work it could one of any number of problems like a corrupt OSX install, bad ram, hardware failure etc.

 

Also it's helpful if you post your system specs when you have a troubleshooting question.

 

(sorry duplicate post)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...