Jump to content

Volume goes down on its own, no automation! [SOLVED]


MarceloAn

Recommended Posts

Hello

I was wondering if someone could help me out here

A few days ago I noticed that volume tracks in logic go down on its own. Automation is disabled and it always happens in different areas of the proyect, randomly

I didn´t have this problem before, so I really don´t know what to do and I couldn´t find anything online

I´m using Logic Pro , version 9.1.3 (1697.87) 32 bits

Running on a macbook pro with snow leopard 10.6.6

 

If someone gives me a hand with this, my life would be saved!

 

Thank you!

Link to comment
Share on other sites

Select one of the regions on a track where the volume changes. Then press E to open the Event List. Look for Volume data Controller 7 events. If you find them, select them and delete them.

 

If this is not the issue, do you have a MIDI controller connected to your computer. It could be sending random MIDI events. Try unplugging the controller and see if you still have the issue.

Link to comment
Share on other sites

Hey! The problem came back again.

Last night i tried resetting both my midi controlled and my m-audio fast track pro, but the volume goes down on its own randomly again.

 

Sorry to hear that.

 

1. Did you test to see if the problem occurs even when the MIDI controller is unplugged?

 

If it does, then it's not your keyboard.

 

2. What MIDI controller do you have?

Link to comment
Share on other sites

The problem is that sometimes it can go on for 10 minutes without doing it, so I´m never really sure

But i just tried sliding data entry up to 125 and then the volume went up on the track view and the problem hasn´t come back yet, so chances are my midi controller is not working as it should.

I got a cheap one, a 2 octave midiplus 25 Origin controller, but i´ve had it for 3 years this is the first time I run into this problem.

I had no problem with it using Sonar.

Also, I´m using Miroslav Philharmonik, so if the volume goes down in one track, it mutes all of the tracks because it looks like Apple hasn´t figured out a better way to work with multitimbral synths...

Anyway, i´ve the same issue with audio tracks

Link to comment
Share on other sites

Your controller is sending control change data, controller 7 (volume) to be exact. Logic's faders respond to this controller by design. You didn't experience this in Sonar because its faders don't react to CC7 (unless you want them to, I suppose).

 

A quick fix is to go to Settings > MIDI > Input filter and check the "Control Changes" box. this will prevent the CC7 data to reach your faders. The downside is that it will also filter all other control change data (expression, modwheel, etc).

 

Another fix that filters CC7 only, is to patch a transformer object between the physical input object and the sequencer input objects as in this pic (ignore the one labeled "Filter 10").

 

http://www.logicprohelp.com/files/filter_7_and_10_147.png

 

J.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...