Jump to content

Track controlled by stereo object 1&2 [SOLVED]


sonicguy

Recommended Posts

Can someone explain to me what is going on here? If I open a new project and start creating mono tracks, the first track and then every other track shows up as stereo. And then the "stereo" tracks will control the output of the subsequent mono track. As in the audio from the stereo track plays on the subsequent mono track, even though there is a clip in the mono track. It will ignore that clip and mirror the output of the stereo track. Remember I tried to create all these tracks in mono...but I guess Logic thinks it has a better idea. So I end up deleting the "stereo" tracks and keeping the mono ones that I wanted in the first place. What am I doing wrong, any ideas? I'm probably going to feel like a dope when someone points out the obvious thing.

Thanks in advance for any help.

Link to comment
Share on other sites

Yeah, ok. Thanks so much for your help.

Do you mind telling me if this other thing is related / normal.....

When I drag a loop from the library to the edit (which I don't do very often) other clips will play at different speeds from the library. Like let's say I drag a vocal clip from the media library to the edit and it is in the key of C. If I preview another clip in the library that is in the key of A it sounds like a chipmunk is singing. Is this normal?

Thanks again for your help. This is really great.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...